What is the minumum version of Andriod and iOS that ScanEZ will run on

For Andriod: We recommend that you run at least version 6.0 (codename Marshmallow) or above

For iOS: We recommend that you use an Apple iOS device running version 9.0 or higher to avoid compatibility issues. 

Still need help? Get an answer from a Customer Champion Get an answer from a Customer Champion